Back to overview
Degraded
Investigating API Connectivity Issues
Apr 10, 2026 at 11:22pm UTC
Affected services
Discord Bot
Resolved
Apr 11, 2026 at 12:54am UTC
The problems with our API's hosting have been fixed, and everything is back to normal. Thanks for being patient while we dealt with this problem!
Affected services
Created
Apr 10, 2026 at 11:22pm UTC
We are currently experiencing intermittent issues with some of our API services. This is due to a service disruption with our hosting provider. Our team is monitoring the situation closely, and we expect a resolution as soon as their systems are back online. We apologize for the inconvenience and appreciate your patience.
Affected services