Back to overview
Degraded
Service Disruption Notice
Jun 3, 2026 at 6:00pm UTC
Affected services
Discord Bot
Resolved
Jun 4, 2026 at 5:10am UTC
Proxy services should now be restored!
Affected services
Created
Jun 3, 2026 at 6:00pm UTC
We're currently experiencing issues with our proxy provider, which may impact some AIODB services like API requests and interactions. This is caused by downtime with a third-party provider and is being actively worked on by their team.
For live updates and notifications, please follow:
https://status.webshare.io/incidents/01KT7633HKPP978B26X91HNV59
We'll share additional updates as they become available. We apologize for any inconvenience
Affected services